Login | Packages | Support | Bugs 

Top Level :: PHP

htscanner

Package Information
Summary htaccess support for PHP
Maintainers Pierre Joye (lead) [wishlist] [details]
Martynas Venckus <martynas@venck.us> (lead) [details]
License PHP License
Description Allow one to use htaccess-like file to configure PHP
per directory, just like apache's htaccess. It is especially useful with fastcgi (ISS5/6/7, lighttpd, etc.).
This package was originally developed by Bart Vanbrabant. Old versions are available
from: http://files.zoeloelip.be/htscanner

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
1.0.1 stable 2012-03-01 htscanner-1.0.1.tgz (10.0kB)  DLL [Changelog]
1.0.0 beta 2011-02-01 htscanner-1.0.0.tgz (9.7kB) [Changelog]
0.9.0 alpha 2009-03-03 htscanner-0.9.0.tgz (8.7kB) [Changelog]
0.8.1 alpha 2007-03-23 htscanner-0.8.1.tgz (8.4kB) [Changelog]
0.8.0 alpha 2007-03-20 htscanner-0.8.0.tgz (8.2kB) [Changelog]
0.7.0 alpha 2007-02-17 htscanner-0.7.0.tgz (8.1kB) [Changelog]
0.6.3 alpha 2007-01-06 htscanner-0.6.3.tgz (7.7kB) [Changelog]
0.6.2 alpha 2006-12-17 htscanner-0.6.2.tgz (7.0kB) [Changelog]
0.6.1 alpha 2006-12-13 htscanner-0.6.1.tgz (6.9kB) [Changelog]
0.6.0 alpha 2006-12-07 htscanner-0.6.0.tgz (6.8kB) [Changelog]
0.5.0 alpha 2006-11-29 htscanner-0.5.0.tgz (5.9kB) [Changelog]


Dependencies
Release 1.0.1: PHP Version: PHP 5.1.0 or newer
PEAR Package: PEAR 1.4.8 or newer
Release 1.0.0: PHP Version: PHP 5.1.0 or newer
PEAR Package: PEAR 1.4.8 or newer
Release 0.9.0: PHP Version: PHP 5.1.0 or newer
PEAR Package: PEAR 1.4.8 or newer
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks