Login | Packages | Support | Bugs 

Top Level :: PHP :: htscanner

htscanner 1.0.1

Package Information
Summary htaccess support for PHP
Maintainers Pierre Joye (lead) [wishlist] [details]
Martynas Venckus <martynas@venck.us> (lead) [details]
License PHP License
Description Allow one to use htaccess-like file to configure PHP
per directory, just like apache's htaccess. It is especially useful with fastcgi (ISS5/6/7, lighttpd, etc.).
This package was originally developed by Bart Vanbrabant. Old versions are available
from: http://files.zoeloelip.be/htscanner
Release notes
Version 1.0.1
(stable)
- Fixed NULL pointer dereference when CLI server does not
define sapi_module.getenv.
- #22607, adapted apache module to provide dummy php_flag and
php_value directives for Apache 2.x API. See mod_htscanner2.c provided
with the package
- #22608, made example in README more explicit with regarding to IfModule
directive

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Dependencies for release 1.0.1
PHP Version: PHP 5.1.0 or newer
PEAR Package: PEAR 1.4.8 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks