Login | Packages | Support | Bugs 

Top Level :: PHP :: strict

strict 0.4.0

Package Information
Summary strict
Maintainers Joe Watkins <pthreads@pthreads.org> (lead) [details]
License PHP License
Description Strict scalar parameter type hint support for 5.4+
Homepage https://github.com/krakjoe/strict
Release notes
Version 0.4.0
(beta)
add strict_cast function

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Dependencies for release 0.4.0
PHP Version: PHP 5.4.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Mar 26 06:22:20 2015 UTC
Bandwidth and hardware provided by: pair Networks