Login | Packages | Support | Bugs 

Top Level :: Database :: drizzle

drizzle 0.4.1

Package Information
Summary PHP wrapper to libdrizzle
Maintainers James Luedke <contact@jamesluedke.com> (lead) [details]
License PHP
Description This extension uses libdrizzle library to provide API for communicating with drizzle and mysql databases.
Homepage http://drizzle.org/
Release notes
Version 0.4.1
(beta)
- Fixed php 5.3 compile issue
- there was a bug in libdrizzle v0.3 had to regen const of 0.4
- renamed $obj->errno to $obj->getErrno will likely change back at some point
- renamed $drizzle->escape() to $drizzle->escapeString()

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Dependencies for release 0.4.1
PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.1.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks