Login | Packages | Support | Bugs 

Top Level :: System :: pthreads

pthreads 2.0.6

Package Information
Summary Threading API
Maintainers Joe Watkins <pthreads@pthreads.org> (lead) [details]
License PHP License
Description A compatible Threading API for PHP5.3+
Homepage http://pthreads.org
Release notes
Version 2.0.6
(stable)
fix build in windows

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Dependencies for release 2.0.6
PHP Version: PHP 5.3.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks