Login | Packages | Support | Bugs 

Top Level :: Database :: cassandra

cassandra 1.3.2

Package Information
Summary DataStax PHP Driver for Apache Cassandra
Maintainers Michael Penick (lead) [details]
License Apache License 2.0
Description A modern, feature-rich and highly tunable PHP client library for Apache
Cassandra and DataStax Enterprise using exclusively Cassandra's binary
protocol and Cassandra Query Language v3.
Homepage http://datastax.github.io/php-driver/
Release notes
Version 1.3.2
(stable)
# 1.3.2

Features:

* [PHP-155] Support for PHP 7.1

Bug Fixes:

* [PHP-189] Set of map : bad hash calculation
* [PHP-172] php_driver_value_hash hashes IS_TRUE and IS_FALSE to 1 in PHP7
* [PHP-163] Disable hostname resolution if compiling against libuv 0.10
* [PHP-159] Driver version Number (composer)
* [PHP-142] Memory Leak in Cassandra\Timestamp::toDateTime() and Cassandra\UserTypeValue::values()
* [PHP-118] Unable to bind list values using global type constants

Documentation:

* [PHP-196] Update building and testing documentation
* [PHP-191] Updates to README files
* [PHP-117] Broken links in documentor-generated docs
* [PHP-102] Documentation improvements

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]

Dependencies for release 1.3.2
PHP Version: PHP version 7.1.99 or older
PHP Version: PHP 5.6.0 or newer
PEAR Package: PEAR 1.4.8 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Mar 26 06:22:20 2015 UTC
Bandwidth and hardware provided by: pair Networks