Login  |  Packages  |  Support  |  Bugs
Top Level :: Database :: PDO_PGSQL :: 1.0.2

PDO_PGSQL 1.0.2

This package is not maintained anymore and has been superseded. Package has moved to channel http://git.php.net/?p=php-src.git;a=tree;f=ext/pdo_pgsql
Package Information
Summary PostgreSQL driver for PDO
Maintainers Edin Kadribasic < edin at krug dot dk > (lead) [details]
Ilia Alshanetsky < ilia at php dot net > (lead) [details]
Wez Furlong < wez at php dot net > (lead) [details]
License PHP
Description This extension provides an PostgreSQL driver for PDO.
Release notes
Version 1.0.2
(stable)
This PECL release corresponds to PHP 5.1.3.

- Fixed bug #36727 (segfault in pdo_pgsql bindValue() when no parameters are
defined). (Tony)
- Fixed bug #36382 (PDO/PgSQL's getColumnMeta() crashes). (Derick)
- Fixed bug #36176 (PDO_PGSQL - PDO::exec() does not return number of rows
affected by the operation). (Ilia)
- Fixed prepared statement name conflict handling in PDO_PGSQL. (Thies, Ilia)
- repackage with package2.xml
- Added PDO::pgsqlLOBCreate(), PDO::pgsqlLOBOpen() and PDO::pgsqlLOBUnlink().

You require PostgreSQL client libraries installed on the machine where you
intend to build and/or use this package.

If you are running on windows, you can download the binary from here:
http://pecl4win.php.net/ext.php/php_pdo_pgsql.dll

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ]
[ Report new bug ]

Dependencies for release 1.0.2
PHP Version: PHP 5.0.3 or newer
PECL Package: pdo 1.0.3 or newer
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks