Login  |  Packages  |  Support  |  Bugs
Top Level :: Images :: vips :: 1.0.12

vips 1.0.12

Package Information
Summary PHP extension for interfacing with libvips
Maintainers John Cupitt (lead) [details]
License MIT
Description This extension uses libvips to provide image processing facilities.
Homepage https://github.com/libvips/php-vips-ext
Release notes
Version 1.0.12
(stable)
* vips_image_set_type() can be passed a type name

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ]

Dependencies for release 1.0.12
PHP Version: PHP 7.0.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks