Login  |  Packages  |  Support  |  Bugs
Top Level :: Languages :: spidermonkey :: 1.0.0

spidermonkey 1.0.0

This package is not maintained, if you would like to take over please go to this page.
Package Information
Summary JavaScript engine for PHP
Maintainers Christophe Robin < crobin at nekoo dot com > (lead) [details]
License PHP License
Description This extension allow you to embed Mozilla's Javascript engine Spidermonkey in PHP.
Release notes
Version 1.0.0
(stable)
* Fixed package
* Fixed compilation issue on 5.3
* Bumped version to 1.0.0 to prevent PECL from complaining about the version

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ]
[ Report new bug ]

Dependencies for release 1.0.0
PHP Version: PHP 5.3.0 or newer
PEAR Package: PEAR 1.4.0 or newer
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks