Login | Packages | Support | Bugs 

Top Level :: Event :: libevent

libevent 0.0.5

Package Information
Summary Libevent - event notification
Maintainers Antony Dovgal (lead) [wishlist] [details]
Arnaud Le Blanc (lead) [details]
License PHP
Description This extension is a wrapper for libevent - event notification library.
Release notes
Version 0.0.5
(beta)
- Fixed build with museum PHP versions.
- Fixed PECL bug #22705 (event_set() resets event base to NULL).
- Changed event_set(), event_buffer_new() and event_buffer_set_fd() to
accept numerical file descriptors.
- Added event_priority_set() (patch by Ruslan Osmanov).
- Fixed build with 5_4.

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Dependencies for release 0.0.5
PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.3.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer


Packages that depend on libevent
event
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks