Login  |  Packages  |  Support  |  Bugs
Top Level :: Database :: ibm_db2 :: 1.8.3

ibm_db2 1.8.3

Package Information
Summary Extension for IBM DB2 Universal Database, IBM Cloudscape, and Apache Derby
Maintainers IBM OpenDev < opendev at us dot ibm dot com > (lead) [details]
venkatesh babu ks < vsatyanarayana at rocketsoftware dot com > (lead) [details]
License Apache License 2.0
Description This extension supports IBM DB2 Universal Database, IBM
Cloudscape, and Apache Derby databases.
Release notes
Version 1.8.3
(stable)
Fixed 14347: ibm_db2 1.6.6 fails to compile (still a problem w/ 1.8.2).
Fixed 16257: db2_execute() Segfault on an empty string as a bind parameter.
Fixed: GRAPHIC, VARGRAPHIC Data type error.

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ] [ View Documentation ]
[ Report new bug ]

Dependencies for release 1.8.3
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jan 27 13:05:01 2019 UTC
Bandwidth and hardware provided by: pair Networks