Login  |  Packages  |  Support  |  Bugs
Top Level :: Languages :: handlebars :: 0.9.0

handlebars 0.9.0

Package Information
Summary Handlebars templating language
Maintainers John Boehr < john at johnboehr dot is > (lead) [details]
License BSD-2-Clause
Description This extension embeds a Handlebars interpreter into PHP, allowing the execution of Handlebars templates.
Homepage https://github.com/jbboehr/php-handlebars
Release notes
Version 0.9.0
(stable)
- Preliminary PHP 8 support
- Support for precompiling templates
- Mustache-style lambda support
- Drop max PHP version constraint
- Selective helper options omission
- Improved typehints
See CHANGELOG.md for full details

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ]

Dependencies for release 0.9.0
PHP Version: PHP 7.2.0 or newer
PEAR Package: PEAR 1.4.1 or newer
PHP Extension: psr
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks