Login | Packages | Support | Bugs 

Top Level :: Caching :: apcu_bc :: Windows

apcu_bc 1.0.1

Package Information
Summary APCu Backwards Compatibility Module
Maintainers Joe Watkins <pthreads@pthreads.org> (lead) [details]
Remi Collet (lead) [details]
License PHP License
Description This module provides a backwards APC compatible API using APCu.
Homepage http://github.com/krakjoe/apcu-bc
Release notes
Version 1.0.1
(beta)
- fix gh#10 - apc_clear_cache: parameter is optional
- apc_cache_info: both parameters are optional
- add dep on APCu extension
 
DLL List
PHP 7.0 7.0 Non Thread Safe (NTS) x86
7.0 Thread Safe (TS) x86
7.0 Non Thread Safe (NTS) x64
7.0 Thread Safe (TS) x64

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Dependencies for release 1.0.1
PHP Version: PHP 7.0.0 or newer
PEAR Package: PEAR 1.10 or newer
PECL Package: apcu 5.1.2 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Fri Mar 27 06:05:02 2015 UTC
Bandwidth and hardware provided by: pair Networks