Login  |  Packages  |  Support  |  Bugs
Top Level :: System :: expect :: 0.4.0

expect 0.4.0

Package Information
Summary PHP extension for expect library
Maintainers Michael Spector < michael at php dot net > (lead) [details]
Simon Bazley (lead) [details]
License PHP License
Description This extension allows to interact with processes through PTY, using expect library.
Release notes
Version 0.4.0
(stable)
Added code to support API for PHP 7.x
Updated build scripts, to support 64bit centos

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ]
[ Report new bug ]

Dependencies for release 0.4.0
PHP Version: PHP version 7.99.99 or older
PHP Version: PHP 4.0.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks