Login  |  Packages  |  Support  |  Bugs
Top Level :: Event :: simple_kafka_client :: 0.1.4

simple_kafka_client 0.1.4

Package Information
Summary Kafka client based on librdkafka
Maintainers Nikazu Tenaka < nickzh > (lead) [details]
License BSD-3 License
Description This extension is a librdkafka binding providing a working client for Kafka
Homepage https://php-kafka.com
Release notes
Version 0.1.4
(stable)
## Bugfixes
- fix for PHP 8.1 (#54, @remicollet)
## Internals
- add all sources to package.xml (#54, @remicollet)

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ]
[ Report new bug ]

Dependencies for release 0.1.4
PHP Version: PHP version 8.99.99 or older
PHP Version: PHP 7.3.0 or newer
PEAR Package: PEAR 1.4.8 or newer
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks