Login | Packages | Support | Bugs 

Top Level :: Search Engine

swish

Package Information
Summary Swish-e bindings
Maintainers Antony Dovgal (lead) [wishlist] [details]
Wez Furlong <wez@php.net> (lead) [details]
License PHP
Description This extension provides bindings to the Swish-e API.

Swish-e is a GPL licensed search engine, with a clause that allows applications
to link against the libswish-e library to use the published API to do so
without invoking the viral portion of the GPL. This is subject to returning a
link back to the swish-e source code.

Here it is:
http://swish-e.org

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
0.5.0 beta 2012-05-06 swish-0.5.0.tgz (70.3kB)  DLL [Changelog]
0.4.0 beta 2009-10-05 swish-0.4.0.tgz (69.8kB) [Changelog]
0.3.0 beta 2007-05-17 swish-0.3.0.tgz (70.2kB) [Changelog]
0.2.0 beta 2007-02-21 swish-0.2.0.tgz (70.0kB) [Changelog]
0.1 beta 2007-02-08 swish-0.1.tgz (69.8kB) [Changelog]


Dependencies
Release 0.5.0: PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.1.3 or newer
PEAR Package: PEAR 1.4.0b1 or newer
Release 0.4.0: PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.1.3 or newer
PEAR Package: PEAR 1.4.0b1 or newer
Release 0.3.0: PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.1.3 or newer
PEAR Package: PEAR 1.4.0b1 or newer
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks