Login | Packages | Support | Bugs 

Top Level :: Tools and Utilities

stomp

Package Information
Summary Stomp client extension
Maintainers Pierrick Charron <pierrick@php.net> (lead) [wishlist] [details]
License PHP License
Description This extension allows php applications to communicate with any Stomp compliant Message Brokers through easy object oriented and procedural interfaces.

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
1.0.6 stable 2014-12-07 stomp-1.0.6.tgz (19.6kB) [Changelog]
1.0.5 stable 2012-11-18 stomp-1.0.5.tgz (18.4kB) [Changelog]
1.0.4 stable 2012-09-17 stomp-1.0.4.tgz (17.9kB)  DLL [Changelog]
1.0.3 stable 2010-10-12 stomp-1.0.3.tgz (17.9kB) [Changelog]
1.0.2 stable 2010-08-13 stomp-1.0.2.tgz (17.8kB) [Changelog]
1.0.1 stable 2010-08-03 stomp-1.0.1.tgz (17.8kB) [Changelog]
1.0.0 stable 2010-02-12 stomp-1.0.0.tgz (17.1kB) [Changelog]
0.4.1 beta 2010-01-19 stomp-0.4.1.tgz (17.2kB) [Changelog]
0.3.2 beta 2009-11-22 stomp-0.3.2.tgz (16.3kB) [Changelog]
0.3.1 beta 2009-11-08 stomp-0.3.1.tgz (16.0kB) [Changelog]
0.3.0 beta 2009-11-06 stomp-0.3.0.tgz (15.9kB) [Changelog]
0.2.0 beta 2009-11-01 stomp-0.2.0.tgz (14.1kB) [Changelog]
0.1.0 alpha 2009-10-30 stomp-0.1.0.tgz (13.2kB) [Changelog]


Dependencies
Release 1.0.6: PHP Version: PHP 5.2.2 or newer
PEAR Package: PEAR 1.4.0 or newer
PHP Extension: openssl
Release 1.0.5: PHP Version: PHP 5.2.2 or newer
PEAR Package: PEAR 1.4.0 or newer
PHP Extension: openssl
Release 1.0.4: PHP Version: PHP 5.2.2 or newer
PEAR Package: PEAR 1.4.0 or newer
PHP Extension: openssl
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks