Login | Packages | Support | Bugs 

Top Level :: Text

parle

Package Information
Summary Parsing and lexing
Maintainers Anatol Belski <ab@php.net> (lead) [wishlist] [details]
License BSD 2-clause
Description With Parle, it is possible to implement lexing and parsing in PHP while relying on features and principles of the parser/lexer generator tools for C/C++.

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]

Available Releases
Version State Release Date Downloads  
0.7.3 beta 2017-11-11 parle-0.7.3.tgz (109.7kB)  DLL [Changelog]
0.7.2 beta 2017-11-11 parle-0.7.2.tgz (108.6kB) [Changelog]
0.7.1 beta 2017-10-29 parle-0.7.1.tgz (105.6kB)  DLL [Changelog]
0.7.0 beta 2017-10-01 parle-0.7.0.tgz (104.9kB)  DLL [Changelog]
0.6.5 alpha 2017-09-28 parle-0.6.5.tgz (103.5kB)  DLL [Changelog]
0.6.4 alpha 2017-09-25 parle-0.6.4.tgz (103.3kB)  DLL [Changelog]
0.6.3 alpha 2017-09-22 parle-0.6.3.tgz (103.1kB)  DLL [Changelog]
0.6.2 alpha 2017-09-19 parle-0.6.2.tgz (103.0kB)  DLL [Changelog]
0.6.1 alpha 2017-09-17 parle-0.6.1.tgz (102.8kB)  DLL [Changelog]
0.6.0 alpha 2017-09-16 parle-0.6.0.tgz (102.7kB)  DLL [Changelog]
0.5.3 alpha 2017-09-09 parle-0.5.3.tgz (101.3kB)  DLL [Changelog]
0.5.2 alpha 2017-09-09 parle-0.5.2.tgz (100.0kB)  DLL [Changelog]
0.5.1 alpha 2017-09-08 parle-0.5.1.tgz (96.9kB)  DLL [Changelog]


Dependencies
Release 0.7.3: PHP Version: PHP 7.0 or newer
PEAR Package: PEAR 1.4.0 or newer
Release 0.7.2: PHP Version: PHP 7.0 or newer
PEAR Package: PEAR 1.4.0 or newer
Release 0.7.1: PHP Version: PHP 7.0 or newer
PEAR Package: PEAR 1.4.0 or newer
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Mar 26 06:22:20 2015 UTC
Bandwidth and hardware provided by: pair Networks