Login | Packages | Support | Bugs 

Top Level :: Languages

lua

Package Information
Summary Embedded lua interpreter
Maintainers Xinchen Hui <laruence@php.net> (lead) [details]
Marcelo Araujo <msaraujo@php.net> (developer) [wishlist] [details]
Johannes Schlüter (lead) [wishlist] [details]
License PHP
Description "Lua is a powerful, fast, light-weight, embeddable scripting language."
This extension embeds the lua interpreter and offers an OO-API to lua variables and functions.

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
1.1.0 beta 2013-10-23 lua-1.1.0.tgz (14.5kB) [Changelog]
1.0.0 stable 2012-06-24 lua-1.0.0.tgz (12.3kB) [Changelog]
0.9.4 beta 2012-03-18 lua-0.9.4.tgz (12.3kB) [Changelog]
0.9.3 beta 2012-01-12 lua-0.9.3.tgz (12.2kB) [Changelog]
0.9.2 beta 2012-01-05 lua-0.9.2.tgz (12.2kB) [Changelog]
0.9.1 beta 2011-11-24 lua-0.9.1.tgz (12.2kB) [Changelog]
0.9.0 beta 2011-08-31 lua-0.9.0.tgz (12.1kB) [Changelog]


Dependencies
Release 1.1.0: PHP Version: PHP 5.1.0 or newer
Release 1.0.0: PHP Version: PHP version 5.4.0 or older
PHP Version: PHP 5.1.0 or newer
Release 0.9.4: PHP Version: PHP version 5.4.0 or older
PHP Version: PHP 5.1.0 or newer
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks