Login | Packages | Support | Bugs 

Top Level :: Database

PDO_SQLITE

Package Information
Summary SQLite v3 Interface driver for PDO
Maintainers Wez Furlong <wez@php.net> (lead) [details]
License PHP
Description This extension provides an SQLite v3 driver for PDO.
SQLite V3 is NOT compatible with the bundled SQLite 2 in PHP 5, but is a significant
step forwards, featuring complete utf-8 support, native support for blobs,
native support for prepared statements with bound parameters and improved
concurrency.

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
1.0.1 stable 2006-05-01 PDO_SQLITE-1.0.1.tgz (848.1kB) [Changelog]
1.0 stable 2005-11-26 PDO_SQLITE-1.0.tgz (846.6kB) [Changelog]
1.0RC2 beta 2005-11-01 PDO_SQLITE-1.0RC2.tgz (846.7kB) [Changelog]
1.0RC1 beta 2005-09-11 PDO_SQLITE-1.0RC1.tgz (839.6kB) [Changelog]
0.9 beta 2005-07-27 PDO_SQLITE-0.9.tgz (827.0kB) [Changelog]
0.3 beta 2005-03-09 PDO_SQLITE-0.3.tgz (776.8kB) [Changelog]
0.2.2 beta 2005-02-12 PDO_SQLITE-0.2.2.tgz (727.4kB) [Changelog]
0.2.1 beta 2005-02-10 PDO_SQLITE-0.2.1.tgz (727.3kB) [Changelog]
0.2 beta 2005-02-09 PDO_SQLITE-0.2.tgz (727.1kB) [Changelog]


Dependencies
Release 1.0.1: PHP Version: PHP 5.0.3 or newer
PECL Package: pdo 1.0.3 or newer
Release 1.0: PHP Version: PHP 5.0.3 or newer
PHP Extension: pdo 1.0 or newer
Release 1.0RC2: PHP Version: PHP 5.0.3 or newer
PHP Extension: pdo 1.0RC2 or newer
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks