Login | Packages | Support | Bugs 

Top Level :: Images :: imagick

imagick 0.9.10

Package Information
Summary Provides a wrapper to the ImageMagick library.
Maintainers Mikko Koppanen <mkoppanen@php.net> (lead) [wishlist] [details]
Scott MacVicar <scottmac@php.net> (lead) [details]
License PHP License
Description Imagick is a native php extension to create and modify images using the ImageMagick API.
This extension requires ImageMagick version 6.2.4+ and PHP 5.1.3+.

IMPORTANT: Version 2.x API is not compatible with earlier versions.
Release notes
Version 0.9.10
(beta)
- A ./configure change release only.
- Changed config.m4 for checking for correct ImageMagick Version.
ImageMagick >= 5.5.3 and < 6.6.0 or
GraphicsMagick >= 1.0.0
are needed.
- ImageMagick >= 6.0.0 does not work currently. Patches are welcome ;)

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Dependencies for release 0.9.10
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks