Login | Packages | Support | Bugs 

Top Level :: Networking :: amqp

amqp 1.9.1

Package Information
Summary Communicate with any AMQP compliant server
Maintainers Lars Strojny <lstrojny@php.net> (lead) [wishlist] [details]
Pieter de Zwart (lead) [details]
Bogdan Padalko (developer) [wishlist] [details]
License PHP License
Description This extension can communicate with any AMQP spec 0-9-1 compatible server, such as RabbitMQ, OpenAMQP and Qpid, giving you the ability to create and delete exchanges and queues, as well as publish to any exchange and consume from any queue.
Release notes
Version 1.9.1
(stable)
* Separate queue and exchange args to prevent segfault with opcache enabled (Bogdan Padalko)

For a complete list of changes see:
https://github.com/pdezwart/php-amqp/compare/v1.9.0...v1.9.1

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]

Dependencies for release 1.9.1
PHP Version: PHP 5.3.0 or newer
PEAR Package: PEAR 1.4.0 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Mar 26 06:22:20 2015 UTC
Bandwidth and hardware provided by: pair Networks