Login | Packages | Support | Bugs 

Top Level :: Authentication :: PAM

PAM 1.0.3

Package Information
Summary PAM integration
Maintainers Mikael Johansson (lead) [details]
License PHP
Description This extension provides PAM (Pluggable Authentication Modules) integration. PAM is a system of libraries that handle the authentication tasks of applications and services. The library provides a stable API for applications to defer to for authentication tasks.
Release notes
Version 1.0.3
(stable)
Added checkacctmgmt parameter to enable skipping the pam_acct_mgmt() call (which might require root access)

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Dependencies for release 1.0.3
PHP Version: PHP 4.3.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks