Login | Packages | Support | Bugs 

Top Level :: PHP :: BLENC

BLENC 1.1.4b

Package Information
Summary BLowfish ENCryption for PHP Scripts
Maintainers John Coggeshall <john@php.net> (lead) [details]
Giuseppe Chiesa <gchiesa@php.net> (lead) [details]
License PHP
Description BLENC is an extension that permit to protect PHP source scripts with Blowfish Encription.
BLENC hooks into the Zend Engine, allowing for transparent execution of PHP scripts previously encoded with BLENC.
It is not designed for complete security (it is still possible to disassemble the script into op codes using a package such as XDebug), however it does keep people out of your code and make reverse engineering difficult.
Homepage http://www.php.net/manual/en/book.blenc.php
Release notes
Version 1.1.4b
(beta)
Upgraded to works with latest PHP version

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Dependencies for release 1.1.4b
PHP Version: PHP 4.3.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks