Login  |  Packages  |  Support  |  Bugs
Top Level :: Security :: taint :: 2.0.5 :: Windows

taint 2.0.5 for Windows

This package is not maintained, if you would like to take over please go to this page.
Package Information
Summary XSS code sniffer
Maintainers Xinchen Hui < laruence at php dot net > (lead) [details]
License PHP
Description An extension used for detecting XSS codes(tainted string),
And also can be used to spot sql injection vulnerabilities, shell inject, etc.
Release notes
Version 2.0.5
(stable)
- PHP-7.3 Compatibility
 
DLL List
PHP 7.3 7.3 Non Thread Safe (NTS) x64
7.3 Thread Safe (TS) x64
7.3 Non Thread Safe (NTS) x86
7.3 Thread Safe (TS) x86
PHP 7.2 7.2 Non Thread Safe (NTS) x64
7.2 Thread Safe (TS) x64
7.2 Non Thread Safe (NTS) x86
7.2 Thread Safe (TS) x86
PHP 7.1 7.1 Non Thread Safe (NTS) x64
7.1 Thread Safe (TS) x64
7.1 Non Thread Safe (NTS) x86
7.1 Thread Safe (TS) x86

In case of missing DLLs, consider to contact the PHP for Windows Team.


[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ] [ View Documentation ]

Dependencies for release 2.0.5
PHP Version: PHP 7.0.0 or newer
PEAR Package: PEAR 1.4.0 or newer
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks