Login  |  Packages  |  Support  |  Bugs
Top Level :: Database :: PDO_IBM

PDO_IBM

Package Information
Summary PDO driver for IBM databases
Maintainers Calvin Buckley (developer) [details]
Amarnath Reddy N < areddy at rocketsoftware dot com > (lead) [details]
RAHUL PRIYADARSHI < rahul dot priyadarshi at in dot ibm dot com > (lead) [details]
Jesse Gorzinski (lead) [details]
License Apache License 2.0
Description This extension provides an IBM database driver for PDO. This driver supports IBM DB2
Universal Database, IBM Cloudscape, Apache Derby databases and IDS (Informix Data Server).

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source ] [ Package Bugs ] [ View Documentation ]
[ Report new bug ]

Available Releases
Version State Release Date Downloads  
1.4.1 stable 2020-12-29 PDO_IBM-1.4.1.tgz (93.0kB) [ Changelog ]
1.4.0 stable 2020-12-02 PDO_IBM-1.4.0.tgz (93.7kB) [ Changelog ]
1.3.6 stable 2019-04-15 PDO_IBM-1.3.6.tgz (82.3kB) [ Changelog ]
1.3.5 stable 2017-11-15 PDO_IBM-1.3.5.tgz (82.3kB) [ Changelog ]
1.3.4 stable 2016-04-18 PDO_IBM-1.3.4.tgz (82.2kB) [ Changelog ]
1.3.3 stable 2012-03-12 PDO_IBM-1.3.3.tgz (78.4kB)  DLL [ Changelog ]
1.3.2 stable 2010-03-30 PDO_IBM-1.3.2.tgz (78.0kB) [ Changelog ]
1.3.1 stable 2009-12-24 PDO_IBM-1.3.1.tgz (97.8kB) [ Changelog ]
1.3.0 stable 2008-12-11 PDO_IBM-1.3.0.tgz (98.1kB) [ Changelog ]
1.2.5 stable 2008-08-12 PDO_IBM-1.2.5.tgz (65.5kB) [ Changelog ]
1.2.4 stable 2008-04-02 PDO_IBM-1.2.4.tgz (62.9kB) [ Changelog ]
1.2.3 stable 2007-09-14 PDO_IBM-1.2.3.tgz (52.8kB) [ Changelog ]
1.2.2 stable 2007-09-06 PDO_IBM-1.2.2.tgz (53.2kB) [ Changelog ]
1.2.1 stable 2007-08-06 PDO_IBM-1.2.1.tgz (58.3kB) [ Changelog ]
1.2.0 stable 2007-08-03 PDO_IBM-1.2.0.tgz (65.2kB) [ Changelog ]
1.1.1 stable 2007-06-13 PDO_IBM-1.1.1.tgz (56.7kB) [ Changelog ]
1.1.0 stable 2007-02-13 PDO_IBM-1.1.0.tgz (55.7kB) [ Changelog ]
1.0.0 stable 2006-11-22 PDO_IBM-1.0.0.tgz (54.3kB) [ Changelog ]
0.9.0 beta 2006-11-06 PDO_IBM-0.9.0.tgz (25.7kB) [ Changelog ]


Dependencies
Release 1.4.1: PHP Version: PHP 7.0.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PECL Package: PDO
Release 1.4.0: PHP Version: PHP 7.0.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PECL Package: PDO
Release 1.3.6: PHP Version: PHP 5.0.3 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PECL Package: PDO
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY  |  CREDITS
Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 07:05:01 2020 UTC
Bandwidth and hardware provided by: pair Networks