Login | Packages | Support | Bugs 

Top Level :: PHP :: psr

psr 0.3.0RC4

Package Information
Summary PSR interfaces
Maintainers John Boehr <jbboehr@gmail.com> (lead) [details]
License BSD-2-Clause
Description This extension provides the accepted PSR interfaces, so they can be used in an extension.

See http://www.php-fig.org/psr/
Homepage https://github.com/jbboehr/php-psr
Release notes
Version 0.3.0RC4
(beta)
- Fix TypeError when no argument is passed to methods in AbstractLogger

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]

Dependencies for release 0.3.0RC4
PHP Version: PHP version 7.2.99 or older
PHP Version: PHP 5.4.0 or newer
PEAR Package: PEAR 1.4.1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Mar 26 06:22:20 2015 UTC
Bandwidth and hardware provided by: pair Networks