Login | Packages | Support | Bugs 

Top Level :: Caching

memcached

Package Information
Summary PHP extension for interfacing with memcached via libmemcached library
Maintainers Andrei Zmievski <andrei@php.net> (lead) [wishlist] [details]
Mikko Koppanen <mkoppanen@php.net> (lead) [wishlist] [details]
License PHP
Description This extension uses libmemcached library to provide API for communicating with memcached servers.
Homepage https://github.com/php-memcached-dev/php-memcached

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]

Available Releases
Version State Release Date Downloads  
2.2.0 stable 2014-04-01 memcached-2.2.0.tgz (68.8kB) [Changelog]
2.2.0RC1 beta 2014-03-12 memcached-2.2.0RC1.tgz (68.7kB) [Changelog]
2.2.0b1 beta 2013-11-25 memcached-2.2.0b1.tgz (68.6kB) [Changelog]
2.1.0 stable 2012-08-07 memcached-2.1.0.tgz (38.2kB) [Changelog]
2.0.1 stable 2012-03-03 memcached-2.0.1.tgz (38.2kB) [Changelog]
2.0.0 stable 2012-03-02 memcached-2.0.0.tgz (38.1kB) [Changelog]
2.0.0b2 beta 2011-06-24 memcached-2.0.0b2.tgz (37.6kB) [Changelog]
2.0.0b1 beta 2011-03-13 memcached-2.0.0b1.tgz (33.9kB) [Changelog]
1.0.2 stable 2010-05-03 memcached-1.0.2.tgz (22.2kB) [Changelog]
1.0.1 stable 2010-03-11 memcached-1.0.1.tgz (21.7kB) [Changelog]
1.0.0 stable 2009-07-07 memcached-1.0.0.tgz (21.8kB) [Changelog]
0.2.0 beta 2009-06-04 memcached-0.2.0.tgz (21.4kB) [Changelog]
0.1.5 beta 2009-03-31 memcached-0.1.5.tgz (20.3kB) [Changelog]
0.1.4 beta 2009-02-13 memcached-0.1.4.tgz (19.9kB) [Changelog]
0.1.3 beta 2009-02-06 memcached-0.1.3.tgz (19.2kB) [Changelog]
0.1.2 beta 2009-02-06 memcached-0.1.2.tgz (19.1kB) [Changelog]
0.1.1 beta 2009-02-02 memcached-0.1.1.tgz (18.7kB) [Changelog]
0.1.0 beta 2009-01-29 memcached-0.1.0.tgz (17.8kB) [Changelog]


Dependencies
Release 2.2.0: PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.2.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
Release 2.2.0RC1: PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.2.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
Release 2.2.0b1: PHP Version: PHP version 6.0.0 or older
PHP Version: PHP 5.2.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
Dependencies for older releases can be found on the release overview page.
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks