Login | Packages | Support | Bugs 

Top Level :: Database :: PDO_PGSQL

PDO_PGSQL 0.9

Package Information
Summary PostgreSQL driver for PDO
Maintainers Edin Kadribasic <edin@krug.dk> (lead) [details]
Ilia Alshanetsky <ilia@php.net> (lead) [details]
Wez Furlong <wez@php.net> (lead) [details]
License PHP
Description This extension provides an PostgreSQL driver for PDO.
Release notes
Version 0.9
(beta)
Now features native prepared statements and numerous other improvements.
You need to install the PDO core module before you can make use of this one.
You also require PostgreSQL client libraries installed on the machine where you intend to build and/or use it.

If you are running on windows, you can download the binary from here:
http://snaps.php.net/win32/PECL_5_0/php_pdo_pgsql.dll

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ]
[ Report new bug ]

Dependencies for release 0.9
PRIVACY POLICY | CREDITS
Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Tue Oct 15 08:05:03 2013 UTC
Bandwidth and hardware provided by: pair Networks