Login | Packages | Support | Bugs 

Top Level :: File System :: xattr

xattr 1.3.0RC1

Package Information
Summary Extended attributes.
Maintainers marcin gibula <mg@iceni.pl> (lead) [details]
Remi Collet (lead) [details]
License PHP License
Description This package allows to manipulate extended attributes on filesystems that support them.
Release notes
Version 1.3.0RC1
(beta)
- drop support for PHP older than 5.3
- use glibc instead of libattr
- add XATTR_TRUSTED, XATTR_USER, XATTR_SYSTEM, XATTR_SECURITY and XATTR_ALL
- allow to manage attributes in all namespaces
- more tests

[ Latest Tarball ] [ Changelog ] [ View Statistics ]
[ Browse Source[ Package Bugs ][ View Documentation ]
[ Report new bug ]

Dependencies for release 1.3.0RC1
PHP Version: PHP 5.3.0 or newer
PEAR Package: PEAR 1.4.0b1 or newer
PRIVACY POLICY | CREDITS
Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Thu Mar 26 06:22:20 2015 UTC
Bandwidth and hardware provided by: pair Networks